『家电维修论坛 163DZ.COM』

 找回密码
 免费注册

QQ登录

只需一步,快速开始

搜索
查看: 5871|回复: 12

AOC(冠捷)7klr1显示器黄灯亮无光

[复制链接]

该用户从未签到

发表于 2008-11-22 15:09:44 | 显示全部楼层 |阅读模式
AOC(冠捷)7klr1显示器黄灯亮无光,测+B电压有60V,STV9118(29)脚+12V刚开机时闪一下后就无,数据线电压有5V,行不起振,因无图纸,求助?

该用户从未签到

发表于 2008-11-22 15:17:57 | 显示全部楼层
欧思锐售后服务管理系统
给你参考一下,希望对你有用修好请加复!!! :Sn:

[ 本帖最后由 世界 于 2008-11-22 15:20 编辑 ]

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?免费注册

x
回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    昨天 21:16
  • 签到天数: 172 天

    [LV.7]常住居民III

    发表于 2008-11-22 15:53:03 | 显示全部楼层
    那电源的各路电压是否正常啊?二次电压是多少啊?有无虚焊点存在?
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2008-11-22 16:10:53 | 显示全部楼层

    回复 3# 的帖子

    欧思锐售后服务管理系统
    行都没起震,电源供电一切正常!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    昨天 21:16
  • 签到天数: 172 天

    [LV.7]常住居民III

    发表于 2008-11-22 16:42:32 | 显示全部楼层
    那场块是否良好?有无短路零件?
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2008-11-22 17:31:02 | 显示全部楼层
    欧思锐售后服务管理系统
    查一下二次电源有没有无件坏的
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2008-11-22 19:36:43 | 显示全部楼层
    真有些晕了!行开机瞬间都没振荡!会不会是TDA9116坏了呢!没资料
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2008-11-23 15:09:13 | 显示全部楼层
    换了TDA9116故障依旧
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2008-11-26 18:37:47 | 显示全部楼层

    回复 2# 的帖子

    图纸不对啊!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2008-11-27 13:15:53 | 显示全部楼层
    看看尾板上的1246或1237之类的芯片,换了试下
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 免费注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|『家电维修网 163DZ.COM』 ( 粤ICP备05049683号  

    GMT+8, 2019-6-18 11:27 , Processed in 0.087248 second(s), 19 queries , File On.

    Powered by Discuz! X3.3

    © 2001-2017 Comsenz Inc.

    快速回复 返回顶部 返回列表