『家电维修论坛 163DZ.COM』

 找回密码
 免费注册

QQ登录

只需一步,快速开始

搜索
楼主: 园东家电

园东家电维修日记

[复制链接]

该用户从未签到

 楼主| 发表于 2006-8-31 22:18:31 | 显示全部楼层

感谢版主的鼓励!

谢谢版主的鼓励和支持!其实多年来我一直有写维修日记的习惯,特别是遇到一些疑难问题,我都会把故障现象、原因分析、检修过程一一记录下来,至今已有六七本,并且从中获益匪浅!我认为这样做至少有以下几方面好处:(一)对故障现象的认识可逐渐地由感性上升到理性。加之阅读一些理论文章和维修书籍,可以很快提高自己的维修技能。(二)对于“通病故障”,可节省大量的分析检修时间,提高检修效率。(三)可避免与客户的一些不必要的争执和麻烦。总之,本人认为:写好维修日记,是我们维修人员的必修课。今后我将结合维修实践,写出更多更好地维修日记与大家分享。谢谢!

该用户从未签到

 楼主| 发表于 2006-9-6 01:01:56 | 显示全部楼层

松下TC-2188S彩电开关电源维修

欧思锐售后服务管理系统
2006年9月5日
故障现象:“三无”,指示灯不亮。用户介绍因雷击曾找人维修,使用时间不长又坏了。
故障分析:“三无”指示灯不亮,说明开关电源有问题。
检修过程:开壳抽出电路板,从里面掉出一个小板。由于桌面太小,小板掉在地上,其与主板连接的几条线也断了。细看小板是后加的开关电源板,是那种比较老式的间接取样(无光耦)开关电源。本来稳压特性就不好,加之偷工减料(散热片只用一小块不足1mm的铝板),不坏才怪呢!将其丢弃一边,检查原开关电源电路,发现厚膜完好,元件基本齐全。经与机主协商,同意60元修复原机电路,将机子搬回维修(一般雷击机我不在用户家修)。
仔细检查开关电源部分,发现除R802断路外,竟无一坏件!只是线路有几处被破坏。恢复线路,更换C812、C824、C811[关键电容,其中C811(0.033uF)被换成了0.056uF],用2.2Ω/5W电阻代换R802,恢复完毕。参照以前的检测数据,测量厚膜、光耦、Ic803及电源部分所有二三极管的在路阻值,确认无误后,通电开机,出现光栅,+B=115.8V±0.1V。连接闭路图声正常,连续试机6小时仍正常工作。
小结:(1)换板维修不得已而为之,像本机前维修者这样代换电源板,实在不可取!
           (2)有条件的话,维修时留下检测数据,对日后的检修工作大有帮助。给分析故障提供了可靠的参考依据。
           (3)“电阻法”在检修中作用很大。集成电路及二三极管的在路正反向电阻,实际是与其相关其他直流通路连接的总和,包括了与之构成回路的许多元件在内。许多“疑难故障”,往往采用“电阻法”可以解决问题。

评分

参与人数 1威望 +10 收起 理由
冬日 + 10 精品文章,努力再努力!

查看全部评分

该用户从未签到

 楼主| 发表于 2006-9-9 02:48:25 | 显示全部楼层

夏普29TB6彩电“奇异光栅”故障维修

2006年9月8日
一同行邀我去帮忙检修一台夏普彩电,说是场幅窄,更换场块无效。到那儿一看,岂止是场幅窄:光栅约1/3高,中间很亮,上下边缘呈波浪形,水平两侧不规则。因同行的小店地方很窄,又无图纸,遂将机子拉回。
尽管我的资料较多,但翻来覆去也没找到该机电路图。此机小信号Ic使用TB1245(少见),场块TA8427。在行电路接电流表和电压表开机,行电流为300mA,几秒钟后(光栅出现)上升为900mA,尔后不再上升,+B始终为120V且基本稳定。为判断故障部位,拔下偏转插头,用一14寸彩电偏转接在行偏转位置(作假负载,防止烧行管)开机,发现启动后立即转为待机状态。又将场偏转接上,可以开机,行电流为300mA,试机几分钟并无升高,初步判断为偏转短路。但仍有疑问:以往偏转短路行电流都在1A以上且无光栅,+B电压拉低,而此机并无上述现象。检查其他电路未发现问题,决定换偏转一试。购回新偏转(外形一样,),对比测量数据如下:(原偏转/新偏转)型号DHF-2912SL/DHF-2912PL,行阻值0.9Ω/1.2Ω,行电感量0.73mH/1.3mH,场阻值12Ω/8.1Ω,场电感量124mH/19.24mH。(测量数据也让人费解:场电感量怎么相差这么大!?)因无法找到原型号的偏转线圈,只有一试。装上新偏转开机,行电流上升到400多mA出现光栅后稳定,虽然场幅大(台标已到屏幕以外),行幅小(两侧各有8厘米黑边),但证明原偏转的确损坏。接下来就是解决光栅幅度问题了。首先进入总线(短路主板上的154、155短接线后开机),调整“V-MP50”数据,由原43调整为33,场幅正常。调整“H-SIZE50”到0,行幅仍偏小,同时出现枕形失真。将行幅数据调到5,枕形失真消失但左右还有2~3厘米黑屏。看来是偏转参数不符造成的,只有从电路上解决了。测灯丝波形为20Vp-p,比正常值略低,不能减小逆程电容了。试着将两个并联的S校正电容去掉一个,行幅扩大使台标溢出屏外。将行幅数据调到10,行幅正常。重测灯丝波形并未降低。由AV输入方格信号检查线性正常,而且没有色纯不良现象(也许是巧合?一般都须重调色纯)。连续试机5小时无异常,检修结束。
小结:更换偏转线圈后一般都需要调整,关键是如何在保证原技术参数的前提下,灵活运用正确的操作方法恢复原机性能。本机之所以反复测量灯丝波形,主要是防止灯丝电压过低影响显像管寿命。这是对用户负责,也是我们维修人员应有的基本素质。

该用户从未签到

 楼主| 发表于 2006-9-16 01:20:55 | 显示全部楼层

这几天活儿少,发几篇以前的日记…

欧思锐售后服务管理系统
机型:孔雀74KQ4302/93B
现象:屏幕下方一条水平亮线,且两端不到头,伴音及其它功能正常。
分析:水平亮线,说明场电路有故障。
检修:水平亮线故障修过很多,但大多是屏幕中间一条亮线,这种亮线在屏幕下方的现象还是头一次见。查场电路为分立件的OCL输出电路(后来查资料得知),平时很少遇到。上门又没带图纸,盲目检查了有一个小时没有头绪,遂告知用户送修。
次日早上用户将机子送来,对照图纸检查得知场电路为正/负双电源供电。测量发现没有负供电,查出-21V供电保险断路(方形似一只小电容)。因不知其其额定电流,在保险处串电流表开机出现光栅,电流约0.38A左右。用.075A保险管代之,故障修复。
小结:上门维修真正考验一个维修员的功底。不但要有良好的心理素质,更要有全面的理论知识、过硬的检修技能和丰富的检修经验做后盾!一个小小的烧保险故障,竟让本人往反30公里,又让用户往返60公里(送、取机子)才修复!!正是:书到用时方恨少。

该用户从未签到

 楼主| 发表于 2006-9-16 02:11:47 | 显示全部楼层
机型:北京2101C
故障:三无,指示灯亮。
分析:指示灯亮,说明开关电源基本正常,故障可能在行电路。
检修:测开关管正常,行管B-C阻值为0。拆下行管测阻值却正常?再测电路板上行管B-C焊盘处阻值也正常!正在纳闷,发现该行管型号为D1427,与散热片之间应有云母片绝缘,可此机只用一薄塑料纸隔之。细看塑料纸上有一击穿小孔,原来问题在此!查原机图纸行管型号为D1651(1500V,5A,60W),全塑封型。估计是前维修者换行管时没有原型号的,用D1427代换后又没有很好的绝缘,随便找了块塑料作绝缘片。因其耐热耐压不够而击穿,造成开关电源停振(由此可见A3电源的保护功能很好)。用D1879代换之,故障修复。
小结:换不同型号的行管时,一定要注意其绝缘问题!绝缘片一定要用云母等耐热、耐压、导热性好的材料,并要涂上导热硅脂。最好使用全塑封的,参数不低于原管就行(注意是否带阻尼)。

该用户从未签到

发表于 2006-9-18 07:17:51 | 显示全部楼层
欧思锐售后服务管理系统
谢谢楼主了,我的QQ是575811073

该用户从未签到

 楼主| 发表于 2006-9-19 22:44:18 | 显示全部楼层

[新贴]一波三折修“枕校”

2006年9月19日
机型:TCL-2999UZ(TDA9380机芯)
故障:用户报修不能二次开机。之前有开机时间长,看不到台标。
分析:不能二次开机,故障面较广。联系到“之前开机时间长,看不到台标”现象,则行电路有故障的可能性比较大。
检修:首次上门。试机,打开总开关指示灯亮。遥控二次开机指示灯熄灭,很长时间无光栅出现。开壳,目测主板上元件无异常,测行管正常。补焊几处明显虚焊后,在行电路接电流表和电压表开机,听到高压启动声。+B=135.6V,行电流500mA左右。但却迟迟不见光栅出现,且可听到尾板发出“嗞嗞”声。关机拔下尾板,打开管座放电腔,见里面已是绿锈斑斑。因无双聚焦管座,应急在放电腔内涂704硅胶,再试机,“嗞嗞”声基本消失,出现伴音和光栅。但行幅大,且有枕形失真。仔细检查发现枕校调制管(RF104)反向漏电,用FR107更换后再试,行幅仍大。检查枕校电容、枕校放大管正常,再检查调制二极管又发现反向漏电,看来是电流大造成的。这次用RU4AM更换试机,故障仍未排出,并且又发现光栅有涨缩现象(但+B正常,行电流也无明显增加)。由于时间已晚,经用户同意后摘板维修。
根据光栅涨缩现象,怀疑高压稳定电路有问题,但检查并未发现故障元件。又一次检查枕校电路,(如图)

E:\zl\bf2\My Pictures\dlt.JPG

该用户从未签到

 楼主| 发表于 2006-9-19 22:48:38 | 显示全部楼层
因电路图未能上传,且后半部帖子也丢失。未完待续,敬请原谅!
还有为什么电路图不能上传?为什么不能使用“插入图片”功能?请高手赐教!谢谢!!

[ 本帖最后由 园东家电 于 2006-9-20 03:48 编辑 ]

该用户从未签到

 楼主| 发表于 2006-9-19 23:13:33 | 显示全部楼层

[新贴]一波三折修“枕校”(续)


图中的枕校电容、枕校二极管及驱动管均检查正常,逆程电容C408为涤纶电容,凭经验感觉不易损坏,未拆下检查。反复检查有关电路一无所获,检修陷入困境。
次日上门装板试机,故障依旧。将机子拉回再次试机发现:二次开机后,光栅出现之前,黑屏的上半部有数条红/绿横线跳动。光栅出现后,红/绿横线消失,行幅大、枕形失真及光栅涨缩故障依旧。更加感觉“丈二的和尚——摸不着头脑”!仔细分析枕形失真且行幅扩大故障的常见原因,不外乎上述几点,但一般不会有光栅收缩现象。难道是C408有问题?拆下测量并无漏电。检查一下容量吧,用电容表200n挡测量,容量为零!已完全失容。用22n/630V涤纶电容更换之,上述故障全部消失。试机一天图声正常,故障修复。
小结:该机检修一波三折,几次排查都漏掉了C408,经验主义害死人哪!但由此产生的故障现象却头一次见,望对广大同行的检修工作有所帮助。
修复后本人测量了有关数据,以备后用。(TDA9380STR-6708TDA8359,在路电阻/工作电压)如有同行需要,请和我联系。QQ642156577


[ 本帖最后由 园东家电 于 2006-9-24 00:25 编辑 ]

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?免费注册

x

该用户从未签到

 楼主| 发表于 2006-9-25 21:03:59 | 显示全部楼层

胜利(JVC)AV-H2988彩电三无故障维修

2006年9月25日
故障现象:三无,电源指示灯亮。
故障分析:行电路故障或保护电路动作。
检修过程:开壳翻过主板,在行电路接V/A表开机,行电流400~500mA且出现光栅,+B=134.5V。震动主板,行电流突然增大至1A以上,立即关机。查线路无明显开焊,拔下偏转短时开机,行电流仍接近1A。检查行负载无短路,怀疑高压包内部接触不良,拆下用“线圈短路测试仪”检查却正常。用维修灯(带放大镜)将线路板仔细补焊,并测量行电路有关元件均正常,维修陷入迷茫。
摘板,接入另一偏转做行负载开机,行电流在200mA左右。但却发现一个怪现象:将主板正放时(元件面朝上),行电流为260mA,翻过板子却变成200mA!?偶尔在一次振动主板时,行电流又升至700mA以上,且发出“吱吱”尖叫。此时+B稳定,说明是行频叫声。分析产生行频降低的原因,可能是行振荡电路有问题。查小信号Ic(M52343SP)外接晶振(B503 - F18)引脚有黑圈,补焊后联上显像管试机,伴音出现,却迟迟不见光栅。正准备测有关电压,突然又出现行频尖叫,行电流激增,急忙关机。手摸行管已经高热!原来偏转没接(这也是大屏幕不能拔掉偏转开机的原因----易烧行管!)。接好偏转开机出现伴音,行电流300mA左右,但光栅仍无。仔细观察灯丝没亮,测灯丝电压正常,担心灯丝断。拔下尾板一看可吓了一大跳:灯丝一脚的插针已成“Z”状!!我说装尾板时怎么那么费力。用尖嘴钳小心翼翼的将插针复原(幸亏没断啊),装上尾板试机,光栅出现。接闭路图声正常,行电流400~500mA,试机一天无异常,故障修复。
小结:彩电维修是一项非常严谨的操作,来不得半点马虎大意!同时也是逻辑性很强的工作。本次维修险些损失惨重(如果将管脚插断…?)!对故障原因的分析也缺乏逻辑性,只想到高压包损坏可造成行电流增大,忽略了行频变化的影响。望同行引以为戒。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

QQ|小黑屋|手机版|Archiver|『家电维修网 163DZ.COM』 ( 粤ICP备05049683号  

GMT+8, 2019-1-23 06:40 , Processed in 0.101994 second(s), 13 queries , File On.

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表